Pokemon Revolution Online Forum

Hello prospective trainer, and welcome to PRO! Register your account today and become one of our members. Once signed in, you'll be able to fully enjoy the PRO experience. Create your own topics and posts and introduce yourself to the community!

  • Welcome to Pokemon Revolution Online. You're currently visiting as a guest. Sign up or log in to access the whole forum and start discussions!

Gold Server Electivire gone missing after trade

Klemboi

Youngster
PRO Member
Donator
Messages
2
Likes
0
Points
20
#1
Yesterday I traded an ev trained level 100 Electivire to my friend temporarily, however upon trading it disappeared and is not in either of our party's/boxes. I don't have any screenshots of the Electivire but I''m looking to see if I could get a replacement or at least find out what happened to it, if anyone could help that would be appreciated ^^
 

Shinohara

Coordinator
Staff member
Coordinator
Management
PRO Member
Messages
3,225
Likes
320
Points
235
#2
Yesterday I traded an ev trained level 100 Electivire to my friend temporarily, however upon trading it disappeared and is not in either of our party's/boxes. I don't have any screenshots of the Electivire but I''m looking to see if I could get a replacement or at least find out what happened to it, if anyone could help that would be appreciated ^^
Hi @Klemboi

I'm sorry for the inconvenience.
It seems like the Electivire is in the 60th slot of the PC of the player Probary.
Could you please ask him to check in the pc typing Electivire? I can assure you that it is 100% there.

Looking forward to your reply, have a wonderful day !
 

Klemboi

Youngster
PRO Member
Donator
Messages
2
Likes
0
Points
20
#3
Hi @Klemboi

I'm sorry for the inconvenience.
It seems like the Electivire is in the 60th slot of the PC of the player Probary.
Could you please ask him to check in the pc typing Electivire? I can assure you that it is 100% there.

Looking forward to your reply, have a wonderful day !
We've tried using the search option and checking every box, cant seem to find it anywhere. Are there any kind of logs that can be checked or something?